Probleme mit DISAG RM III und USB Laufwerk

  • Hallo,


    unsere RM3 war neulich bei einer Reparatur, nachdem gar nichts mehr ging. Nach dem Erhalt stellten wir jedoch ein Problem mit WM Shot fest.


    Wenn es zu einer Korrektur der Einzelschuss kommt, springt die Maschine nicht mehr an, wenn die Scheibe erneut zum bedrucken eingelegt werden soll. Ohne WM Shot wird die Scheibe im übrigen ganz normal erkannt und ausgewertet.



    Der einzigste Unterschied zu vorher ist, das nun in der RM3 ein USB Flash Laufwerk verbaut ist. Auf dem Stick ist eine RM3V337.exe das vermutlich die Versionsnummer der "Firmware" bezeichnet.


    Ich bitte um Hilfe, da bald der Rundenwettkampf wieder beginnt ;)


    Vielen Dank


    Michael

  • Abend Michael,


    alles (WM-Shot und Firmware) auf den neuesten Stand???


    Firmware 3.37 ist RMIII Universal?


    Stefan

  • Hallo Michael,


    zunächst mal Danke für den Hinweis per Mail. Ich erhielt keine Benachrichtigung :-(


    Unschöner weise bin ich etwas ratlos. Ich habe bereits im Februar meine RMIII (ohne USB, noch mit Diskettenlaufwerk) auf die Version 3.37 getestet. Mir sind keine Probleme bekannt.
    Ich weiß nun leider nicht, wie viele Kunden diese Konstellation haben. Die meisten Neukunden werden gleich eine RMIV erwerben, bei der RMIII werden die meisten das Diskettenlaufwerk haben. Allerdings sollte das keinen Unterschied ausmachen.


    Als erster Notnagel. Installiere mal die aktuelle Version von WM-Shot (die ist vom März und war ein inoffizielles Update) von der Homepage. Im Screenshot sah ich, dass eure noch vom Januar ist. Da waren einige kleine Fehlerbereinigungen drin.


    Viele Grüße


    Konrad

  • Hallo Konrad,


    bring leider keine Verbesserung ...


    Nur für mich zum Verständnis: Ich kann die Einstellung für die Anbindung der Maschine schon so stehen lassen (DISAG FErn)


    Gruß Michael

  • Hi Michael,


    WM-Shot also erstmal aus dem Schneider.
    Um wüsten Spekulationen vorzubeugen einfch mal schnell bei DISAG anrufen. Das geht kurz uns schmerzlos.


    Geh' dann mal Kartons löchern.
    Stefan

  • Hallo,


    das Problem scheint das Kabel gewesen zu sein.
    Die Auswirkungen waren allerdings schon sehr seltsam.


    Viele Grüße


    Konrad