Problem RIKA SAG2 "läuft ständig"

  • Guten Abend zusammen,


    wir besitzen von unserem Schießverein seit kurzem eine RIKA SAG2. Nun haben wir leider das Problem, dass teils schon beim Start der Maschine der Einzug (Walzen) aktiv sind und diese auch nicht stoppen. Zudem kommt es auch im laufenden BEtrieb vor, dass nach der Auswertung einer Streifenscheibe die Walzen nicht stoppen. Dies ist jedoch nicht immer der Fall. Wie ich im Forum lesen konnte scheint es sich hier um ein bereits bekanntes Problem zu handeln. Leider habe ich nichts zur Problemlösung gefunden. Da ich selber in einem großen Industriunternehmen im Elektronikbereich tätig bin und mich im Bereich Elektronik sehr gut auskenne, habe ich heute bereits einige Versuche unternommen. Da ich erkennen konnte, dass die Platine der Lichtschranke schon stark in Mitleidenschaft gezogen worden ist (Lötaugen) habe ich diese Platine mit Hilfe einer Lochrasterplatine exakt nachgebut. Die Lichtschranke wurde auch durch mich getauscht. Dies alles brachte leider nicht den gewünschten Erfolg. Das weitere Vorgehen wird sein, die Leitungen von Platine zur Klemmleiste zu erneuern (vielleicht Kabelbruch = sporadische Funktion). Vielleicht könnt ihr mir aber auch Tipps oder Hilfestellung geben bevor ich tief in die Schaltung muss. Vielleicht besitzt auch jemand einen Schaltplan der Anlage. Über ein feetback würde ich mich sehr freuen. Seitens RIKA bekommt man leider keine vernünftigen Aussagen. :(

  • Hallo,


    da kann ich dir leider nicht weiterhelfen, aber bedenke auf jeden Fall, dass das Auswertgerät nach größeren Änderungen vermutlich neu justiert werden muss.


    Beste Grüße


    Gerhard

    Gerhard Seemüller


    „Great minds discuss ideas;

    average minds discuss events;

    small minds discuss people.“

  • Hallo,


    Wir haben im Verein exakt das gleiche Problem bei einer
    Rika Sag 1. Die Lichtschranke habe ich auch schon auf funktion
    überprüft, und diese geht problemlos. Hast du mittlerweile die
    Fehlerursache finden können, oder jemand anders eine Idee was das Problem sein könnte?

  • Man kann doch nur jedem raten keine RIKA mehr zu kaufen. Jeder hat das gleiche Problem und Hilfe bringt eine Reparatur in Österreich nicht wirklich.

    Grüße aus dem Norden
    Minimag
    ____________________________
    schuetzenverein-kappeln.de

  • So konnte das Problem nun lösen. Unsere Rika läuft jetzt wieder. Die Ursache scheint eine Dreckanlagerung unterhalb des Scanners gewesen zu sein. Scheinbar startet die Rika ihre Walzen, sobald die Lichtschranke eine Scheibe erkennt. Stoppen tut die Rika allerdings erst, wenn der Scanner nur noch weiß "sieht". Befindet sich Dreck auf dieser weißen Unterlage, "denkt" die Rika die Scheibe ist noch drin und läuft deshalb weiter.

  • Habt Ihr das Problem selber gelöst?

    Grüße aus dem Norden
    Minimag
    ____________________________
    schuetzenverein-kappeln.de

  • Wir haben das gleiche Problem.
    Nach Auskunft bei Rika handelt es sich zu 99,9 % um einen defekten Scanner.
    Dieser Scanner ist seit 1/2 Jahr leider nicht lieferbar. :(

  • schon mal auseinandergenommen und nachgesehen, ob sich etwas unter der kleinen Lichtschranke an der Scheibenzuführung verklemmt hat? Da hat bei mir letztens ein winziges Stück einer Scheibe gereicht. Konnte man so nicht sehen, aber nachdem die Einzelteile schön vorsichtig ausgebreitet waren kam es zum Vorschein.

  • Es ist gelungen!
    Ich hab unsere Rika nun zum dritten mal zerlegt.
    Dieses mal hab ich mir die weiße opalfarbige Fläche unterhalb dem Scanner genau angeschaut.
    Eine minimale Ablagerung, wie eine Schliere auf einer Fensterscheibe habe ich entdeckt, entfernt und was soll ich sagen das Ding funktioniert wieder!
    :-)))